TCAX 所依赖的外部程序 - 第2页 - 程序发布 - TCAX 字幕特效制作工具官方论坛 | ASS | TCAS | Python | Aegisub | Lua - Powered by Discuz!

TCAX 字幕特效制作工具官方论坛 | ASS | TCAS | Python | Aegisub | Lua

 找回密码
 加入社区
楼主: milkyjing

TCAX 所依赖的外部程序 [复制链接]

Administrator

TCAX Dev.

Rank: 7Rank: 7Rank: 7

发表于 2013-4-2 21:37:21 |显示全部楼层
星之卡比 发表于 2013-4-2 17:26
启动后出现黑框please enter a number,要如何解决

先去看教程吧

Rank: 1

发表于 2013-4-15 22:18:42 |显示全部楼层
python怎么安装不了啊。。老是显示出错。。

Rank: 1

发表于 2013-6-30 13:08:02 |显示全部楼层
支持,已经安装好了 跃跃欲试啊

Rank: 4

发表于 2013-9-20 19:57:26 |显示全部楼层
这个是什么状况0.0
QQ截图20130920195816.png

Administrator

TCAX Dev.

Rank: 7Rank: 7Rank: 7

发表于 2013-9-23 21:25:33 |显示全部楼层
小小神鱻 发表于 2013-9-20 19:57
这个是什么状况0.0

安装了vcredist组件了么?

Rank: 4

发表于 2013-10-18 15:32:28 |显示全部楼层
我总是python安装错误 不知道该怎么操作了 QQ截图20131018152249.jpg

Rank: 4

发表于 2013-10-18 16:00:34 |显示全部楼层
你好 python3.2与window7 不兼容的吗? 该怎么操作呢?

Administrator

TCAX Dev.

Rank: 7Rank: 7Rank: 7

发表于 2013-10-18 22:44:45 |显示全部楼层
蓝月镜兮 发表于 2013-10-18 16:00
你好 python3.2与window7 不兼容的吗? 该怎么操作呢?


可以兼容啊.. 这个问题我也没遇到过..

你上网搜下 "Windows 7 无法安装 Python 3.2 呗"

Rank: 4

发表于 2013-10-20 00:39:31 |显示全部楼层
milkyjing 发表于 2013-10-18 22:44
可以兼容啊.. 这个问题我也没遇到过..

你上网搜下 "Windows 7 无法安装 Python 3.2 呗" ...

在我经历了千辛万苦 又借了外援之后 终于可以了。是下了个绿色版本.exe的。.mis的任何一款python我都尝试了 全部无法兼容,估计是我电脑比较奇葩。O(∩_∩)O谢谢了
1

查看全部评分

Rank: 1

发表于 2014-1-4 17:55:32 |显示全部楼层
出现了24楼相同的问题。安装VC运行库提示已经安装过最新版。。求解打不开。。。

Administrator

TCAX Dev.

Rank: 7Rank: 7Rank: 7

发表于 2014-1-4 22:18:47 |显示全部楼层
byfgb 发表于 2014-1-4 17:55
出现了24楼相同的问题。安装VC运行库提示已经安装过最新版。。求解打不开。。。 ...

删掉vc运行库, python 3.2, 然后再重新安装. 试试?

Rank: 4

发表于 2014-3-6 17:09:41 |显示全部楼层
出现了24楼相同的问题。求解

Administrator

TCAX Dev.

Rank: 7Rank: 7Rank: 7

发表于 2014-3-7 00:12:24 |显示全部楼层
dzlixian 发表于 2014-3-6 17:09
出现了24楼相同的问题。求解

试试重新安装 vcredist.exe 与python

Rank: 1

发表于 2014-3-17 19:19:37 |显示全部楼层
一个外部程序都安装不了
求解??????

Rank: 1

发表于 2014-11-10 00:51:00 |显示全部楼层
出现了24楼相同的问题

试试重新安装python之后再装 vcredist.exe显示这个

怎么办
QQ截图20141110004303.png

Administrator

TCAX Dev.

Rank: 7Rank: 7Rank: 7

发表于 2014-12-10 19:41:46 |显示全部楼层
啊me忘记了 发表于 2014-11-10 00:51
出现了24楼相同的问题

试试重新安装python之后再装 vcredist.exe显示这个

忽略這個錯誤, TCAX能正常使用嘛

Rank: 4

发表于 2015-1-21 17:21:01 |显示全部楼层
好像py33就不支持了。

Administrator

TCAX Dev.

Rank: 7Rank: 7Rank: 7

发表于 2015-1-21 21:00:30 |显示全部楼层
芳乃琴里樱 发表于 2015-1-21 17:21
好像py33就不支持了。

需要指定版本的

Rank: 4

发表于 2015-8-23 22:53:46 |显示全部楼层
啊me忘记了 发表于 2014-11-10 00:51
出现了24楼相同的问题

试试重新安装python之后再装 vcredist.exe显示这个

这个跟我一样 啊哈哈

Rank: 1

发表于 2015-9-2 13:35:39 |显示全部楼层
装了python 还是打不开
错误?.png
您需要登录后才可以回帖 登录 | 加入社区

GitHub|TCAX 主页

GMT+8, 2018-8-17 11:37

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部
RealH